Music Offline
Incident Report for Sharky Discord Bot
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 16:32 BST
Identified
We have re-installed our Lavalink server, please give us a moment to put the new credentials on the server.
Posted Sep 27, 2021 - 16:25 BST
Investigating
We are aware that music is currently offline, we are working on a fix.
Posted Sep 27, 2021 - 16:12 BST
This incident affected: Bot (Music Commands).