Music Issues
Incident Report for Sharky Discord Bot
Resolved
This incident has been resolved.
Posted Dec 05, 2021 - 17:06 GMT
Investigating
We are investigating an issue with music currently, the bot may restart a few times.
Posted Dec 05, 2021 - 14:25 GMT
This incident affected: Bot (Music Commands).