bruh
Incident Report for Sharky Discord Bot
Resolved
This incident has been resolved.
Posted Aug 13, 2021 - 16:15 BST
Investigating
The statuspage on the bot is showing as minor issues.. yay
Posted Aug 13, 2021 - 16:15 BST
This incident affected: Databases (MongoDB).