Join & Leave Messages
Incident Report for Sharky Discord Bot
Resolved
This incident has been resolved.
Posted Sep 26, 2021 - 19:44 BST
Identified
We are aware of the issues with the Join & Leave messages content being unchangeable and leave messages sending images, a fix is being implemented.
Upon a fix being released, the customisation will be added to the setup command.
Posted Sep 26, 2021 - 19:05 BST
This incident affected: Bot (Events).