Host DDOS
Incident Report for Sharky Discord Bot
Resolved
This incident has been resolved.
Posted Aug 17, 2021 - 10:34 BST
Identified
Our bot host is currently being ddos'd, we'll be switching to a local version of the bot until the DDOS ends.
Posted Aug 17, 2021 - 10:26 BST
This incident affected: Bot (Host).