Fun commands not executing
Incident Report for Sharky Discord Bot
Resolved
This incident has been resolved.
Posted Sep 04, 2021 - 15:47 BST
Update
Turns out, we were going to add an option to disable fun commands but it seems they have been permanently disabled? We are working on a fix :)
Posted Sep 04, 2021 - 15:34 BST
Update
We are continuing to work on a fix for this issue.
Posted Sep 04, 2021 - 15:34 BST
Identified
Turns out, we were going to add an option to disable fun commands but it seems they have been permanently disabled? We are working on a fix :)
Posted Sep 04, 2021 - 15:22 BST
This incident affected: Bot (Fun Commands).