Sharky's Host Offline
Incident Report for Sharky Discord Bot
Resolved
This incident has been resolved.
Posted Aug 19, 2021 - 08:46 BST
Identified
Sharky's host is currently experiencing technical difficulties, we have switched to the local version of the bot temporarily.
Posted Aug 19, 2021 - 07:53 BST
This incident affected: Bot (Host).