DJ Role Not Working
Incident Report for Sharky Discord Bot
Resolved
This incident has been resolved.
Posted Oct 08, 2021 - 15:42 BST
Investigating
We are currently investigating this issue.
Posted Oct 08, 2021 - 15:30 BST
This incident affected: Bot (Music Commands).