Bot not responding
Incident Report for Sharky Discord Bot
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 18:34 BST
Investigating
We are currently investigating this issue.
Posted Oct 07, 2021 - 18:05 BST
This incident affected: Bot (Moderation Commands, Image Commands, General Commands, Fun Commands, Beta Commands, Economy Commands, Giveaway Commands, Music Commands, Application Commands, Game commands, Information commands, Events).