Music not stopping upon all users leaving a channel or the bot being disconnected
Incident Report for Sharky Discord Bot
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 17:40 BST
Investigating
We are currently investigating this issue.
Posted Oct 07, 2021 - 17:25 BST
This incident affected: Bot (Music Commands).