Mod Commands
Incident Report for Sharky Discord Bot
Resolved
This incident has been resolved.
Posted Sep 29, 2021 - 16:55 BST
Investigating
We are aware that no moderation commands are currently working, we are investigating.
Posted Sep 29, 2021 - 16:46 BST
This incident affected: Bot (Moderation Commands).