Performance Issues
Incident Report for Sharky Discord Bot
Resolved
This incident has been resolved.
Posted Sep 22, 2021 - 17:18 BST
Investigating
Sharky is taking a while to respond, we are investigating.
Expect multiple restarts.
Posted Sep 22, 2021 - 17:03 BST
This incident affected: Bot (Command Handler).