Stats command losses showing bold
Incident Report for Sharky Discord Bot
Resolved
This incident has been resolved.
Posted Sep 26, 2021 - 00:23 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 26, 2021 - 00:12 BST
Investigating
We are currently investigating this issue.
Posted Sep 26, 2021 - 00:09 BST
This incident affected: Bot (Fun Commands).