Setup command not setting values
Incident Report for Sharky Discord Bot
Resolved
This incident has been resolved.
Posted Aug 14, 2021 - 17:23 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2021 - 17:14 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 14, 2021 - 17:11 BST
This incident affected: Databases (MongoDB).