Host is being DDOS'd
Incident Report for Sharky Discord Bot
Resolved
This incident has been resolved.
Posted Aug 17, 2021 - 12:18 BST
Monitoring
It seems the DDOS has stopped, we will monitor for more issues.
Posted Aug 17, 2021 - 11:55 BST
Identified
Our bot host has been ddos'd for the last 3 hours. We will keep an eye on the bot and switch to the local version as necessary.
We are sorry for any delays if we deploy the local version.
Posted Aug 17, 2021 - 11:50 BST
This incident affected: Bot (Host).